檢查安裝狀態的問題

edited 十月 2013 in egroupware
檢查php.ini: mbstring.func_overload = 7: ini_get('mbstring.func_overload')='0'
要完全支援萬國字元(UTF-8)或是其他雙位元組編碼,您必須設定mbstring.func_overload = 7
*** 請將您的php.ini做下面的修正 (C:\WINDOWS): mbstring.func_overload = 7


檢查pgsql是否已讀取或可讀取: 錯誤
如果您希望使用pgSQL資料庫,您需要外掛pgsql。
檢查pdo_pgsql是否已讀取或可讀取: 錯誤
如果您希望使用pgSQL資料庫,您需要外掛pdo_pgsql。
檢查mssql是否已讀取或可讀取: 錯誤
如果您希望使用MsSQL資料庫,您需要外掛mssql。
檢查pdo_dblib是否已讀取或可讀取: 錯誤
如果您希望使用MsSQL資料庫,您需要外掛pdo_dblib。


檢查oci8是否已讀取或可讀取: 錯誤
如果您希望使用Oracle資料庫,您需要外掛oci。
檢查pdo_oci是否已讀取或可讀取: 錯誤
如果您希望使用Oracle資料庫,您需要外掛pdo_oci。


檢查ldap是否已讀取或可讀取: 錯誤
The ldap extension is needed, if you use ldap as account or contact storage, authenticate against ldap or active directory. It's not needed for a standard SQL installation.

檢查 PEAR::HTTP_WebDAV_Server 安裝狀態: 錯誤
PEAR::HTTP_WebDAV_Server is needed by: WebDAV. 您可以執行下面指令安裝: pear install HTTP_WebDAV_Server

檢查 PEAR::Net_IMAP 安裝狀態: 錯誤
PEAR::Net_IMAP is needed by: EMailAdmin, felamimail. 您可以執行下面指令安裝: pear install Net_IMAP
檢查 PEAR::Net_Sieve 安裝狀態: 錯誤
PEAR::Net_Sieve is needed by: felamimail. 您可以執行下面指令安裝: pear install Net_Sieve
檢查 PEAR::XML_Feed_Parser 安裝狀態: 錯誤

Checking for tnef application: 錯誤


各位前輩大大.....
上次安裝是都略過這些問題這次想說都把他裝起來
懇請各位前輩大大教我一下....第一次摸這個東西

拜託拜託

一直找不到解決的方法
懇請前輩大大支援

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=6628

評論

Sign In or Register to comment.