版本問題

edited 十一月 -1 in 伺服器環境
我想請問一下我的appserv版本是2.4.0可是我想升級成2.5.10要怎樣升級如果直接安裝2.5.10會看不到網頁

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=6243

評論

  • edited 八月 2011
    你提的問題範圍很大
    給的資訊又比芝麻小
    讓人完全沒有幫你的念頭
    自己加油吧
  • edited 八月 2011
    就是進去的時候顯示看不到網頁2.4.0的就可以
  • edited 八月 2011
    appserv已經停止更新很久了

    本機測試可以考慮換 wampserver
    http://www.wampserver.com/

    這個更新動作比較快
  • edited 八月 2011
    本機建議安裝linux然後再手動安裝apache 2.2、php5、mysql5、phpmyadmin
    windows真的一點搞頭也沒有。
Sign In or Register to comment.