XOOPS 更新道2.3.3後 Xlaguage3.0.1就出現問題了

edited 十月 2013 in XOOPS
您好,原本2.2 +XLANHGUAGE 3.0.1 ,是可以RUN
但我將XOOPS 升級到 2.3.3後,原本
模組語言選單 我用[en]upload[/en][zh]上傳[/zh] 是會跟著語系單一呈現 upload或上傳
但現在 卻會[en]upload[/en][zh]上傳[/zh] 完全顯示出來
且 點選切換語系,卻出現以下訊息
網頁錯誤詳細資料

使用者代理程式: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)
時間戳記: Mon, 21 Sep 2009 10:15:06 UTC


訊息: 'jQuery' 未被定義
行: 13
字元: 1
程式碼: 0
URI: http://192.168.1.1/xp3/modules/tad ... lass/jquery.dimensions.js


訊息: 'jQuery' 未被定義
行: 118
字元: 1
程式碼: 0
URI: http://192.168.1.1/xp3/modules/tad ... lass/jquery.dropshadow.js


訊息: 不正確的引數。
行: 19
字元: 3
程式碼: 0
URI: http://192.168.1.1/xp3/modules/tad ... /class/instant/instant.js


訊息: 必須要有物件
行: 123
字元: 5
程式碼: 0
URI: http://192.168.1.1/xp3/modules/tad ... LANGUAGE_LANG_TAG=english

請問,是相容性問題嗎?
還是加上某些檔案即可?

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=4512

評論

Sign In or Register to comment.