安裝工作流程Workflow module的問題?

edited 十月 2013 in egroupware
大家好,小弟最近下載了一個工作流程套件Workflow
在安裝時出現相依性失敗訊息,傷腦筋的是我不知道他缺的那個檔案是哪個部份的?
請有經驗的高手為小弟解惑,謝謝!!

主機OS:Linux Fedora8
安裝套件:graphviz-1.12-1.i386.rpm


主要顯示訊息如下:
[[email protected] ~]# rpm -ivh graphviz-1.12-1.i386.rpm
錯誤:相依性偵測失敗:
libexpat.so.0 被 graphviz-1.12-1.i386 所需要
libpng.so.2 被 graphviz-1.12-1.i386 所需要

如果可以,煩請告知小弟到哪能找到這些檔案,感激不盡!!

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=3362

評論

Sign In or Register to comment.