安裝新版PHPlist

各位大大大家好..

作業環境

windows XP

appserv 2.4.4a

mysql 4.0.24-nt

PHP 4.3.11

phpmyadmin 2.5.7pl1


原來安裝PHPLIST2.8.12 但無法寄信

用PHPLIST2.9.5版去複蓋LISTS資料夾

然後進入http://localhost/lists/admin/
出現以下訊息

錯誤: 您的資料庫太舊了,請進行升級
您的版本 : 2.8.12
phplist 版本 : 2.9.5

@?

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=2997

評論

  • edited 十一月 2007
    在系統功能區塊中應該會出現一個升級連結,只是進行前記得做個備份

    另外,你的機器無法發出信件並不是版本問題,我想你的主機本身在郵件相關設定上就需要調整吧。
Sign In or Register to comment.