由 1.2 升級到 1.4 notifywindow-版本不符 的問題

edited 十月 2013 in egroupware
我由 1.2.101 升級到 1.4.002,除了 workflow 沒有之外,本還有

notifywindow-版本不符 - V

按了「可能的解決方法 」出現的訊息是:

問題處理:
Notify Window 版本不符 因為升級失敗,或是資料庫比此應用程式的版本還要新。.
如果應用程式沒有任何定義好的資料表,可使用「升級」功能修正此問題。.
但是此應用程式已安裝過.

想請問,這個 notifywindow 是作什麼用的?
目前這樣的狀況,我需要作什麼處置嗎?

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=2892

評論

  • edited 十月 2007
    notifywindow 只是一個提醒視窗,像是有新訊息時在使用者登入會產生一個彈出視窗來提醒使用者,實用性不大
  • edited 十月 2007
    所以,我可以不用理會它嘍?
    還是需要把它移除呢?

    這幾天大部分的時間是花在 CSS 的調整,原來的字太小,我把字放大後,版面又變怪,所以修改了 CSS 部分設定,但是發現在 FireFox 與在 IE 下的效果實在很難兩全...
  • edited 十月 2007
    其實可以把它移除,應該不會影響大部分作業

    畫面的呈現得花蠻多功夫測試的,我只有把字放大,其他就不管了 ^^||
  • edited 十一月 2007
    OK, 我把它移除了。

    版面沒改有些是太怪了,不得不改,像我們主要用 時間表 及 專案管理,把字加大 時間表 的版面會大於 1024,使用寬螢幕就沒差,但一般螢幕就要右拉,才能選到使用者,或按下右上的新增。
    改了三~四天,目前算是可接受。如果時間表的 數量,價格,總計 三欄可以不顯示,那就更棒了。
Sign In or Register to comment.