如何設定Egroupware的FelaMiMail

edited 十月 2013 in egroupware
使用Linux Centos 4.4的作業系統,有架設dns、Qmail,
在安裝eGroupWare-1.2-105時,過程無問題!
進入egroupware後,在FelaMiMail的部份出現
##連結IMAP伺服器發生錯誤!
##您的PHP並未編譯為支援IMAP的狀態
曾用
#rpm -qa|grep php 檢查過!

php-ldap-4.3.9-3.22
php-4.3.9-3.22
php-imap-4.3.9-3.22
php-pear-4.3.9-3.22
php-mysql-4.3.9-3.22
php-gd-4.3.9-3.22
php-mbstring-4.3.9-3.22


要如何設定Egroupware的FelaMiMail
才能讓它運作,和qmail server整合呢?

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=2332

評論

  • edited 十二月 2006
    您好!!

    這個問題我發生過, 這是空間的問題
    我猜您可能是使用虛擬主機,

    有些虛擬主機有這個問題,換一家看看
    (因為要喬到好可能都2008了...^_^)


    Roy
  • edited 十二月 2006
    royhuang 寫道:
    您好!!

    這個問題我發生過, 這是空間的問題
    我猜您可能是使用虛擬主機,

    有些虛擬主機有這個問題,換一家看看
    (因為要喬到好可能都2008了...^_^)


    Roy



    *****************************
    我並沒有使用虛擬主機!
    但是dns、qmail及egroupware都安裝在同一台機器上!
  • edited 十二月 2006
    可能的問題:

    1. 你的主機並沒有提供標準的 IMAP 服務
    2. 也許需要安裝 PHP5 試試,不確定是否為版本問題造成
  • edited 十二月 2006
    kiang 寫道:
    可能的問題:

    1. 你的主機並沒有提供標準的 IMAP 服務
    2. 也許需要安裝 PHP5 試試,不確定是否為版本問題造成


    謝謝!
    整個重新安裝後,問題已解決!

    之前是先安裝egroupware,再安裝php-imap的!
    之後重新安裝時,就先安裝php-imap
    再安裝egroupware
    問題就解決了!

    可能是程式安裝的先後關係!
    所以要安裝egroupware,最好先將它所需的相關程式先安裝好!
Sign In or Register to comment.