SugarCRM 4.50 RC 中文版安裝問題

安裝Kiang老師的 SugarCRM 4.5 RC中文版,發生下列的錯誤:

Fatal error: Class 'MysqlManager' not found in G:\SugarCRM\include\database\DBManager.php on line 173

不知道是哪裡出了錯呢??

OS: Win 2003 server
Web: Appach 2.2.2
MySQL: 5.0.21
PHP: 5.1.4
--- XZMPP V1.5.3a package

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=2050

評論

  • edited 九月 2006
    我不確定狀況,但我在 Linux 環境測試並沒有發現問題,陸續有其他朋友反應額外問題,也許在正式版本推出後再一一確認 :)

    另一個朋友反應的問題:
    中文版本無法切換英文版本,因為我沒有試...^^||
  • edited 九月 2006
    我在安裝測試也有發現無法切換語系問題
    重裝幾次試過 似乎一開始裝好預設語系之後就無法切換
    這問題從 beta1 一直到現在RC1 都出現
    舊版 4.2 版是正常的
  • edited 九月 2006
    我的情況跟ericlea一樣, 安裝SugarCRM 4.50 RC 中文版時, 出現下列錯誤:

    Fatal error: Cannot instantiate non-existent class: mysqlmanager in /var/www/sugarcrm/include/database/DBManager.php on line 173

    問題像是一樣的, 跟作業系統好像無關.

    但我換裝SugarSuite-Full-4.5.0b就ok囉, 會不會是中文改版的問題啊?
  • edited 十月 2006
    应该是SQL版本不被支持要 4.1×× 以上的版本才行的 推荐大家用 easyphp1.8 以上的版本 没有这个问题出现
Sign In or Register to comment.