Phpmyadmin28為何連不上Mysql 4.1

edited 十月 2013 in PHP新手區
前輩們

請教一個問題, 我用phpmyadmin28設定好了後,卻連不上mysql4.1,它出現以下錯誤訊息
#1251 - Client does not support authentication protocol requested by server; consider upgrading MySQL client.

但是我若是用MySQL control center卻可以連上MySQL DB, 我也比對過config.inc.php, host/auth_type/user/password都與 MySQL CC相同. 請問,是哪裡的設定出了問題.

版本如下
Apache 2.0.55
PHP 4.4.2
MySQL 4.1

補充:我想要試一試VTiger-CRM, 問題也是ID/password錯誤, 所以我想應該是同樣的錯誤造成.

原始討論: http://twpug.net/x/modules/newbb/viewtopic.php?topic_id=1285

評論

Sign In or Register to comment.